Relance client + publipostage

bleuoceane29

XLDnaute Nouveau
Bonjour,

je suis nouvelle sur ce forum et j'ai besoin de votre aide.

Voilà j'essaye de créer une BDD excel pour le suivi des relances clients.
j'ai mis en place 2 procedures que voici :

procédure 1:montant > 300€

Echéance
+ 10 jours
Téléphone
+ 10 jours
Lettre de relance n°1
+ 10 jours
Lettre de relance n°2
+ 10 jours
Mise en demeure

procedure 2 : montant < 300€

Echéance
+ 10 jours
Lettre de relance n°1
+ 10 jours
Téléphone
+ 10 jours
Lettre de relance N°2
+
10 jours
Mise en demeure

je vous joins ma bdd excel déja commence , j'ai fait ce que j'ai pu .
je voudrais que ds la colonne " relance à faire" s'inscrive TEL a, R1, etc...
mon probleme je ne sais ecrire la formule avec la condition que montant>300 DONC TEL A et surtout je suis perdue avec les 2 procedures .

je suis partie en me basant sur les delais , j'aurai peut etre du faire

si TEL A vrai alors R1
et si R1 vrai alors R2

pouvez vous m'aidez s"il vous plait ?

merci de votre aide.
 

Fichiers joints

Chris401

XLDnaute Accro
Re : Relance client + publipostage

Bonsoir

Si j'ai bien compris, en M12 :

Code:
=SI(H12>300;CHOISIR(EQUIV(L12;{0;10;20;30;40});"Aucune";"TEL";"R1";"R2";"MD");CHOISIR(EQUIV(L12;{0;10;20;30;40});"Aucune";"R1";"TEL";"R2";"MD"))
Cordialement
 

bbb38

XLDnaute Accro
Re : Relance client + publipostage

Bonsoir,

Dans l’hypothèse où l’on désire conserver une trace des relances jusqu’au paiement, je suggère de créer 3 colonnes pour chaque relance, à savoir :
-1ère colonne indique le mode de relance,
-2ème colonne indique la date de la relance à effectuer,
-on mentionne dans la troisième colonne, la date d’exécution de la relance.
Sur le fichier ci-joint, j’ai créé uniquement la 1ère relance à 10 jours.
Avec la mise en forme conditionnelle sur la 2ème colonne, les relances à effectuer à la date du jour apparaissent en rouge sur fond jaune.
Cordialement
 

Fichiers joints

bleuoceane29

XLDnaute Nouveau
Re : Relance client + publipostage

quelle rapidité !!!!merci chris et bbb !

bbb ta solution est parfaite ! merci BEAUCOUP!


est ce que qqun si connait en access car j'ai commence à faire relance client mais ca marche pas .à mon avis j'ai du faire une erreur ds les tables . en fait je fais des requetes parametres en remplissant les champs de la requete . je connais pas le langage sql ( je crois que c est ca ) .
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas