#ref! Et somme

delphineengalere

XLDnaute Nouveau
Bonjour,
Quand on a une colonne avec des montants et des #REF!, est-il possible de faire une somme uniquement avec les cellules où il n'y a pas le REF ?

12
15
#REF!
45
72

=somme(;;;;;;)

Merci de votre aide.
 

CISCO

XLDnaute Barbatruc
Re : #ref! Et somme

Bonjour

Si tes valeurs sont en A1:A5, tu peux faire avec SOMME(SI(ESTNUM(A1:A5);A1:A5)) à valider en matriciel, c'est à dire avec les 3 touches Ctrl, maj tempo et entrer.

@ plus
 

R@chid

XLDnaute Barbatruc
Re : #ref! Et somme

Bonjour @ tous,
juste pour saluer CISCO :)
une matricielle :
Code:
=SOMME(SIERREUR(A1:A5;))
@ valider par Ctrl+Shift+Enter


@ + +
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas