recuperer les chiffres entre le 05/01/2008 et 10/05/2008

piment94

XLDnaute Nouveau
recuperer les chiffres entre le 05/01/2008 et 10/01/2008

Bonjour,

voici mon fichier je ne m'en sort pas :(

merci a tous !!!!!
 

Fichiers joints

Dernière édition:

abcd

XLDnaute Barbatruc
Re : recuperer les chiffres entre le 05/01/2008 et 10/05/2008

Bonjour,

A essayer :
=SOMMEPROD((JANVIER!E14:E60>DATEVAL("05.01.08"))*(JANVIER!E14:E60<DATEVAL("10.01.08"))*(JANVIER!F14:F60))
a écrire d'une seule venue (sans retour à la ligne) et en supprimant l'espace :) F)
S'il faut incorporer les valeurs correspondantes au 5 et au 10, il faut remplacer > par >= et < par <=

abcd
 
Dernière édition:

LPandre

XLDnaute Impliqué
Re : recuperer les chiffres entre le 05/01/2008 et 10/05/2008

Bonjour

tu rentres ça avec Ctrl + shift + enter ( formule matricielle) et ça devrais le faire.

=SOMME(SI(JANVIER!E14:E60<39457;si(Janvier!E14:E60>39452;JANVIER!B14:B60)))

@+


Edit : salut ABCD, j'ai fais le calcul sur colonne B, tu le fais sur F, à Piment d'adapter
 
Dernière édition:

Discussions similaires


Haut Bas