Microsoft 365 Recopier texte d'une cellule

willschmidt

XLDnaute Nouveau
Bonjour à tous,

je souhaiterai que l'on puisse m'aider sur une formule afin de pouvoir recopier le texte d'une colonne dans une autre, mais en fonction de ce qui est écrit dans 2 autres colonnes.
Dans mon exemple, je veux donc pouvoir retrouver en G1 ce qui est écrit en C4 pour la société 3 et le commercial C.

Je ne l'explique pas très clairement mais avec le fichier exemple c'est très parlant !

Merci d'avance !
Bonne journée.
 

Pièces jointes

  • Exemple1.xlsx
    9.6 KB · Affichages: 1

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour,
En PJ un exemple avec :
VB:
=RECHERCHEV($E2;$A$2:$C$37;2;FAUX)
et
=RECHERCHEV($E2;$A$2:$C$37;3;FAUX)
 

Pièces jointes

  • Exemple1.xlsx
    9.6 KB · Affichages: 1

Membres actuellement en ligne

Aucun membre en ligne actuellement.

Statistiques des forums

Discussions
283 605
Messages
1 852 922
Membres
151 980
dernier inscrit
Kara2579
Haut Bas