XL 2013 Recherve V et si le texte contient alors

sezer95130

XLDnaute Nouveau
Bonjour

Je cherche une formule me permettant de combiner recherve V et la formule si le texte trouver contient "xt" alors mettre 1

Cordialement
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Comment dire, c'est très très nébuleux que faut-il faire avec ce fichier?

Un peu de détail serait le bienvenu, tu parles de "xt" où cela se trouve-t-il dans le fichier?

En attente de clarifications de ta part.

JHA
 

Pièces jointes

  • Recherche v (1).xlsx
    10.4 KB · Affichages: 5

sezer95130

XLDnaute Nouveau
Bonjour à tous,

Comment dire, c'est très très nébuleux que faut-il faire avec ce fichier?

Un peu de détail serait le bienvenu, tu parles de "xt" où cela se trouve-t-il dans le fichier?

En attente de clarifications de ta part.

JHA
Bonjour,

Merci pour ton retour

Précision le "xt" est un simple exemple tu peux l'oublier :)

Tu trouveras en PJ le nouveau fichier excel avec la formule est une question

Merci par avance,

Cordialement,
 

Pièces jointes

  • Recherche v (1)d.xlsx
    11.1 KB · Affichages: 6

JHA

XLDnaute Barbatruc
Bonjour à tous,

Pour rester avec estnum
VB:
=SI(ESTNUM(EQUIV($A3;$E$13:$E$22;0));SI(ESTNUM(CHERCHE("3 portes";RECHERCHEV($A3;$E$13:$F$22;2;FAUX)));1;0);"")

JHA
 

Pièces jointes

  • Recherche v (1)d.xlsx
    11.6 KB · Affichages: 5

sezer95130

XLDnaute Nouveau
Merci juste un petit soucis au lieu de mettre la case vide il me met FAUX

1619440652959.png
 

Discussions similaires

Réponses
9
Affichages
721

Statistiques des forums

Discussions
294 233
Messages
1 937 083
Membres
188 146
dernier inscrit
will90