XL 2016 RECHERCHEV

GUERET

XLDnaute Junior
Bonsoir,
J'ai un souci avec la fonction "RECHERCHEV".
Dans mon tableau, en B19, j'ai des chiffres que je voudrais faire correspondre avec la ligne B19 (le 5 en B19 doit se retrouver sous le 5 en F16 mais ma formule me renvoie 3). Où est mon erreur ????
Je ne suis pas très fort dans ce domaine donc je fais appel à une aide.
Amicalement

https://www.cjoint.com/c/IKEsTJIKwBM
 

M12

XLDnaute Accro
Bonsoir,

Si j'ai compris teste en B17 et tire à droite
VB:
=SIERREUR(INDEX($B$19:$S$19;EQUIV(COLONNE()-1;$B$19:$S$19;0));"")
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas