XL 2010 RechercheV sur une valeur à chercher dans une cellule

Philippe Château

XLDnaute Occasionnel
Bonjour à toutes et tous,

J'ai une RECHERCHEV à faire avec une valeur UK156156, à croiser avec une valeur 156156, donc une formule à intégrer dans ma RECHERCHEV mais comment ?

Merci de votre aide à toutes et tous
 

phlaurent55

XLDnaute Barbatruc
Bonjour à tous,

avec cette formule:
Code:
=SI(ESTNUM(B2);RECHERCHEV(B2;Feuil2!A:A;1;FAUX);RECHERCHEV(STXT(B2;3;99)*1;Feuil2!A:A;1;FAUX))
à+
Philippe
 

Philippe Château

XLDnaute Occasionnel
Bonjour Jocelyn et phlanuent55,

Merci de votre aide à tout les deux, j'ai réalisé le test et les deux fonctionnent SUPER bien, donc MERCI à vous et au FORUM

Bonne journée
 

Philippe Château

XLDnaute Occasionnel
Bonjour Jocelyn,
J'ai un nouveau paramètre qui m'est arrivé, c'est la valeur alpha numérique à chercher "x12345", grrr cela m'allait bien pourtant.
Si tu as un moment car j'ai essayé de modifier ta formule matricielle, mais je me mélange les pinceaux...
Merci à toi, et aux autres si des fois il y a des idées de génie
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas