XL 2016 Recherche valeur identique dans liste

cety64

XLDnaute Nouveau
Bonjour,

Je cherche à faire un tableau de suivi des adhésions à un club
Si un adhérent a un même numéro d'adhésion car inscrit en famille, je souhaite afficher une seule fois le tarif, même si plusieurs lignes avec le même numéro d'adhésion
Je ne sais pas comment conditionner l'affichage une seule fois en fonction du numéro de référence unique pour la famille.
Merci de votre aide.
 

Fichiers joints

M12

XLDnaute Impliqué
Bonjour

Si les Ref de la colonne A sont triées, teste avec cette formule en D2
Code:
=SI(A2=A1;"";SI(C2="Individuel";$G$2;SI(C2="Famille";$G$3;0)))
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

A essayer:
Code:
=SI(NB.SI($A$2:$A2;$A2)>1;"";INDEX($G$2:$G$3;EQUIV($C2;$F$2:$F$3;0)))
JHA
 

Fichiers joints

Discussions similaires


Haut Bas