1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Recherche valeur identique dans liste

Discussion dans 'Forum Excel' démarrée par cety64, 12 Janvier 2019 à 02:56.

  1. cety64

    cety64 XLDnaute Nouveau

    Inscrit depuis le :
    9 Novembre 2007
    Messages :
    34
    "J'aime" reçus :
    0
    Bonjour,

    Je cherche à faire un tableau de suivi des adhésions à un club
    Si un adhérent a un même numéro d'adhésion car inscrit en famille, je souhaite afficher une seule fois le tarif, même si plusieurs lignes avec le même numéro d'adhésion
    Je ne sais pas comment conditionner l'affichage une seule fois en fonction du numéro de référence unique pour la famille.
    Merci de votre aide.
     

    Pièces jointes:

  2. Chargement...

    Discussions similaires - Recherche valeur identique Forum Date
    RECHERCHE V avec deux valeurs identiques à chercher et à rapatrier dans plusieurs colonnes Forum Excel 24 Août 2018
    Recherche 2 données différentes pour 2 valeurs identiques Forum Excel 31 Mai 2018
    Recherchev addition valeur identique Forum Excel 9 Mars 2018
    XL 2010 Rechercher les valeurs identiques Forum Excel 16 Mars 2017
    XL 2013 Recherche de valeurs identiques dans un tableau Forum Excel 9 Novembre 2016

  3. M12

    M12 XLDnaute Impliqué

    Inscrit depuis le :
    9 Février 2016
    Messages :
    734
    "J'aime" reçus :
    90
    Sexe :
    Masculin
    Utilise:
    Excel 2013 (PC)
    Bonjour

    Si les Ref de la colonne A sont triées, teste avec cette formule en D2
    Code (Text):
    =SI(A2=A1;"";SI(C2="Individuel";$G$2;SI(C2="Famille";$G$3;0)))
     
  4. JHA

    JHA XLDnaute Barbatruc

    Inscrit depuis le :
    15 Juillet 2006
    Messages :
    7555
    "J'aime" reçus :
    375
    Sexe :
    Masculin
    Habite à:
    Dunkerque
    Utilise:
    Excel 2013 (PC)
    Bonjour à tous,

    A essayer:
    Code (Text):
    =SI(NB.SI($A$2:$A2;$A2)>1;"";INDEX($G$2:$G$3;EQUIV($C2;$F$2:$F$3;0)))
    JHA
     

    Pièces jointes:

  5. cety64

    cety64 XLDnaute Nouveau

    Inscrit depuis le :
    9 Novembre 2007
    Messages :
    34
    "J'aime" reçus :
    0
    Merci pour votre précieuse aide
    Bon week-end
     

Partager cette page