Recherche sous condition

plouff

XLDnaute Junior
Bonjour la communauté.
Je cherche faire la somme de case se situant sur une feuil2 avec des conditions.
Je l’écris comme ça.
Fais la somme de toutes les cases T2 a T350 si dans la cases I2 a I3 apparaît le mots truite.
Le code que je pond bug et je sais pas si la méthode est bonne..
=SOMME(Feuil2!T2:T350).SI(Feuil2!I2:I350;"*truite*")
Le bug vient du .SI mais je trouve pas la bonne liaison.
Si vous avez une idée je suis preneur.
Merci d'avance.
Excellent dimanche a vous.
 

plouff

XLDnaute Junior
Bien vue Mapomme.
Merci beaucoup.
Je souhaiterais y ajouter une condition de couleur.
J'ai trop d'argument et ça capote
=SOMME.SI(Feuil2!$AA$2:$AA$350;Couleur($A13);Feuil2!I2:I350;"*truite*";Feuil2!T2:T350)
Pourtant le code en rouge fonctionne pour d'autre recherche...
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas