XL 2013 recherche multi resultat avec 2 conditions

paskikic

XLDnaute Occasionnel
Bonsoir les XLNautes ravi de revenir vers vous,

qqn pourrait il m aider , je cherche à afficher tout les résultats d une recherche avec 2 critères, mais je butte .

pour une ca marche avec index et petite valeur mais je n'arrive à compiler pour deux critères, y aurait il une âme sœur pour résoudre mon problème

encore merci
 

Fichiers joints

goube

XLDnaute Occasionnel
Bonsoir paskikic,

A tester : =SIERREUR(INDEX($C$2:$C$21;PETITE.VALEUR(SI($E$2&$D$2=$A$2:$A$21&$B$2:$B$21;LIGNE($B$2:$B$21)-MIN(LIGNE($B$2))+1;"");LIGNES(D$13:D13)));"")
Cordialement
 

paskikic

XLDnaute Occasionnel
bonjour a tous,

Merci JHA, nikel ca me va parfaitement

encore une fois les XLNautes sont la mille merci

merci a toi aussi Goube.

Affaire résolue
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas