recherche et raméné une resultat en fonction d'un critère

ampirus

XLDnaute Nouveau
Bonjour,

J'aimerai que vous m'aidiez a faire obtenir le résultat d'écrit dans la feuille " résultat" a partir de l'exo dans la feuille "cas" . il s'agit de rechercher une date par rapport a un critère et de ramener uniquement la plus récente lorsque le critère se rapporte a plusieurs dates.
 

Fichiers joints

JHA

XLDnaute Barbatruc
Re : recherche et raméné une resultat en fonction d'un critère

Bonjour à tous,
Bonjour Rachid,

Un exemple pour le fun car la réponse de Rachid est excellente (comme d'hab), sans convertir la plage des dates
=SI($E2="";"";MAX(SI($A$2:$A$14=E2;0+$B$2:$B$14)))
JHA
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas