Recherche et extration de texte

vincentbzh

XLDnaute Junior
Bonjour,
Je viens vers vous car je n'arrive pas un faire un tableau qui me ressort des infos sur un nom depuis un autre tableaux.
Ci-joint un fichier comme exemple, Il me faudrait par formules.
Merci à vous.
 

Fichiers joints

chris

XLDnaute Barbatruc
Re : Recherche et extration de texte

RE

Avec la formule nommée : voir le gestionnaire de noms et avec une validation utilisant ce nom.
 

R@chid

XLDnaute Barbatruc
Re : Recherche et extration de texte

Bonjour @ tous,
Bise @ Chris :D
Il faut trier la base de données sur la colonne des noms.
Voir PJ


@ + +


Chris : Je t'ai eu sur ce coup là, j'ai fait sans formules matricielles :)
 

Fichiers joints

Dernière édition:

chris

XLDnaute Barbatruc
Re : Recherche et extration de texte

Bonjour
Coucou r@chid :)

J'ai oublié de préciser que j'avais aussi classer les noms.

Mais avec RECHERCHEV sur le prénom, si des prénoms en double cela ne marche pas...
 

R@chid

XLDnaute Barbatruc
Re : Recherche et extration de texte

Oups,
Mais avec RECHERCHEV sur le prénom, si des prénoms en double cela ne marche pas...
Oui Chris, je voulais faire :
Code:
=SIERREUR(RECHERCHEV($B2;DECALER(Lst_Prénoms;;;;3);COLONNE()-1;0);"")
Puisque c'est sûr que l'on va pas avoir 2 prénoms pour un nom.
Enfin c'est pas sûr mais à 99% seulement.

@ + +
 

Discussions similaires


Haut Bas