XL 2019 Recherche d'une formule ultra simple ...

Tof XXL

XLDnaute Nouveau
Bonjour les pro d'excel ...

Ma demande est assez simple ...
Dans ma première colonne j'ai des chiffres...
J’aimerais que dans la colonne d'a coté une formule apparaisse avec :

si chiffre est présent dans la colonne de gauche la colonne de droite le chiffre 1 apparaisse
Si la colonne est vide alors dans la colonne de droite le chiffre 0 apparaisse

Merci
 

Fichiers joints

alexbud

XLDnaute Nouveau
Bonjour les pro d'excel ...

Ma demande est assez simple ...
Dans ma première colonne j'ai des chiffres...
J’aimerais que dans la colonne d'a coté une formule apparaisse avec :

si chiffre est présent dans la colonne de gauche la colonne de droite le chiffre 1 apparaisse
Si la colonne est vide alors dans la colonne de droite le chiffre 0 apparaisse

Merci
Tu peux aussi essayer celle-ci en B2
=SI(A2=0;0;1)
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Deux autres pour le fun.
VB:
=MIN(1;A2)
ou
VB:
=--(A2<>0)
JHA
 
Dernière édition:

JHA

XLDnaute Barbatruc
Bonjour à tous,
Bonjour Patricktoulon,

Ce n'est pas la demande de notre ami.

"Dans ma première colonne j'ai des chiffres..."

JHA
 

patricktoulon

XLDnaute Barbatruc
re
@JHA oui des chiffres ou rien
PERSO ca me mine de voir des "0" sur un résultat de formule sur une cellule vide ou 1 si c'est des lettre c'est incohérent et vaut mieux donner les bonnes habitudes a un demandeur qui débute tu crois pas ??? ;)
 

patricktoulon

XLDnaute Barbatruc
re
bonjour Modeste geedee
oui exact :oops:

j'aime bien l’utilisation numérique du booleen *(A2<>0)
 
Dernière édition:

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas