recheche valeur dans une liste

D

denis

Guest
bonjour a tous

je cherche la formule permettant de chercher une date dans une liste et mettre une info dans une autre cellule.

exemple
feuille 1

a1 = 1 janvier

feuiile 2

a1 à c30

1 janvier
12janvier
25mars
31mars
..;

ma question si a1 de feuille 1 et dans la liste de lafeuille 2 je met 'sa marche en a2 de la feuille1


merci
 
C

Cathy

Guest
Salut tout le forum, salut Denis

Ca irait ça?

en B2 de feuille 1 tu mets :
=SI(RECHERCHE(A1;Feuil2!A1:C30)=A1;"C'est ok";"")

Cathy
 
D

denis

Guest
escuse moi cathy sa marche si a1 est du texte mais pas si a1 est une date

merci
 
D

denis

Guest
je cherche la formule permettant de chercher une date dans une liste et mettre une info dans une autre cellule.

exemple
feuille 1

a1 = 1 janvier

feuiile 2

a1 à c30

1 janvier
12janvier
25mars
31mars
..;

ma question si a1 de feuille 1 et dans la liste de lafeuille 2 je met 'sa marche en a2 de la feuille1


merci
Ca irait ça?

en B2 de feuille 1 tu mets :
=SI(RECHERCHE(A1;Feuil2!A1:C30)=A1;"C'est ok";"")

Cathy


cathy sa marche si a1 est du texte mais pas si a1 est une date
 
C

Cathy

Guest
Denis,

j'ai précisément testé avec des dates, et chez moi cela fonctionne, mais peut-être que chez toi il y a d'un côté une date et de l'autre une date sous forme de texte?

Cathy
 

Discussions similaires


Haut Bas