XL 2010 Quid imbriquer plusieurs conditions OU dans la formule SI

Elodie MSS

XLDnaute Nouveau
Bonjour à tous,
Je suis entrain de créer un fichier Excel où je dois introduire une formule dans une colonne me permettant de filtrer plus facilement. Je m'explique:
colonne A: "anomalies carburant"
colonne B: "kilométrage"
colonne C: "consommation"
colonne D: "délai rapproché"

Dans chacune d'entre elles, il existe une formule SI "à vérifier" ou " "
Je souhaiterai dans la colonne E inséré une formule SI(OU mais
avec les 4 cellules de chaque colonne alors que la formule ne permet que deux données séparée par ;
Et inscrire "à identifier" si l'une de ces cellules comprennent "à identifier".

Merci pour votre aide
 

WTF

XLDnaute Occasionnel
Bonjour Elodie MSS,
je ne suis pas bien sûr de comprendre ta question.
Est ce que tu as essayé ça :
E2=SI(OU(A2="à identifier";B2="à identifier";C2="à identifier";D2="à identifier");"à identifier";"")
 

WTF

XLDnaute Occasionnel
Curieux. J'ai testé de mon coté ca fonctionne.
Envoie peut être un extrait de ton fichier...
 

WTF

XLDnaute Occasionnel
Je ne suis toujours pas bien sur de comprendre ta demande.
Ta formule en colonne E fonctionne plutot bien. Elle fait le mm résultat, mais j'en ai mis une autre version dans la cellule E2
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas