Problème formule somme

Meud92

XLDnaute Nouveau
Bonjour,

Voilà j'ai un fichier avec des sommes en colonne B et je voudrais faire un cumul en colonne C.

Je voudrais faire dire à la formule que je veux en C3 la somme de A2 + A3 puis en C4 la somme de A2+A3+A4 etc... et ainsi de suite en sachant que les autres mois seront renseignés au fur et à mesure.

Cliquer sur la petite croix en C3 et descendre ne me prend en compte que 2 chiffres à chaque fois en décalant. Par exemple si je glisse la formule de C3 en C4 il me fait la somme de B3 et B4 mais n'inclue pas B2. Comment faire ?

Merci de votre réponse.
 

Fichiers joints

Dugenou

XLDnaute Barbatruc
Supporter XLD
Re : Problème formule somme

Bonjour,
En C2 : =SOMME($B$2:B2) et recopier vers le bas.
C'est tout l'intérêt du relatif/absolu commandé par les $
la touche F4 est d'un grand secours si tu commence à jouer à cela
Cordioalement
 

Meud92

XLDnaute Nouveau
Re : Problème formule somme

Merci beaucoup !!! Je savais bien qu'il fallait utiliser le $ !!! Mais je ne trouvais pas comment ???? Encore merci à vous.
 

Meud92

XLDnaute Nouveau
Re : Problème formule somme

Re bonjour,

Juste une petite question !!!
Quelle est la différence avec $B$2 et B$2 ? J'ai l'impression que les deux fonctionnes pareil !!!
 

CISCO

XLDnaute Barbatruc
Re : Problème formule somme

Bonjour

Si tu colles la formule contenant B$2 dans une autre colonne, tu auras autre chose qu'un B, alors qu'avec $B$2, cela ne changera pas. Cherche sur le net à "Référence relative/absolue".

@ plus
 

Meud92

XLDnaute Nouveau
Re : Problème formule somme

Merci. Mais oui que je suis bête !!! Je l'utilise souvent d'ailleurs $B$ !!!
Encore merci.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas