Probleme formule de recherche excel et affichage

ramirez

XLDnaute Nouveau
Bonjour,

Je me prend la tête pour trouver une formule permettant de rechercher des références dans un tableau et ensuite afficher une désignation.

La formule devrait chercher la valeur de la colonne A dans la B et si elle est présente extraire la colonne C.

Je joins un exemple de quelques lignes mais le fichier originel contient plus de 3000 lignes.

Merci d'avance je suis vraiment bloqué
 

Fichiers joints

hoerwind

XLDnaute Barbatruc
Re : Probleme formule de recherche excel et affichage

Bonjour,

Essaie ceci : =SI(NB.SI(B$2:B$10;A2);RECHERCHEV(A2;B$2:C$10;2;0);"")
 

ramirez

XLDnaute Nouveau
Re : Probleme formule de recherche excel et affichage

Bonjour hoerwind et james007,

Les deux marchent nikel, je tournais en rond avec recherchev. La fonction avec index est bien

Merci de vos réponses rapides, c'est vraiment sympa
 

Discussions similaires


Haut Bas