XL 2010 Problème de formules

Jessie39

XLDnaute Nouveau
Bonjour,

Dans le document ci-joint, avec l'aide d'internautes, une formule en J5 dans le premier onglet a été créée. Cependant, je n'avais pas pensé que pour le même matricule, je pourrais avoir deux contrats. Donc, il faut rajouter ce paramètre dans la formule existante pour qu'excel cumule bien les données. Quelle modification faut-il apportée dans cette formule ?

Merci par avance,

Bel après-midi
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Bonjour le Forum,
Re bonjour Jessie39,

tu peux tester cette formule en J5

VB:
=SOMMEPROD((Feuil2!$C$2:$C$5=C5*1)*(Feuil2!$F$2:$F$5=B5)*Feuil2!$I$2:$J$5)
Cordialement
 

Jessie39

XLDnaute Nouveau
Bonjour le Forum,
Re bonjour Jessie39,

tu peux tester cette formule en J5

VB:
=SOMMEPROD((Feuil2!$C$2:$C$5=C5*1)*(Feuil2!$F$2:$F$5=B5)*Feuil2!$I$2:$J$5)
Cordialement
Ça fonctionne parfaitement. Je te remercie.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas