Résolu XL 2016 problème de formule pour calculer un classement

chris58490

XLDnaute Nouveau
Bonjour à tous voila je souhaites organiser des tournois par équipe de 16 joueurs répartis en 4 poules avec classements intégral en suite.
Le document est presque parfait, le seule problème que dans le classement des poules tout se met bien a jours au niveau des victoires, pts etc mais je n'arrive pas a avoir mon classement dans l'ordre. Par exemple le premier peut se retrouver en troisième ligne du tableau et du coup çà fausse mon tableau intégral.

Du coup j'aimerai que mon classement soit trié de la manière suivante:
1er critère: Place (du plus petit au plus grand)
2e critère: Pts (du plus grand au plus petit)
3e critère: Différence (Du plus grand au plus petit)
4e: BP (Du plus grand au plus petit)

Ca fait de nombreux jours que je recherche et que je peine... alors merci à celui ou celle qui trouvera solution à mon problème.

Vous trouverez en pièce jointe mon document complet.
Merci à vous pour votre aide
 
Ce fil a été résolu! Aller à la solution…

Fichiers joints

micheldu52

XLDnaute Occasionnel
A priori non integrable "de base" dans ton tableau, mais tu peux masquer les colonnes AJ et AK et elles agiront "dans l'ombre"
 

micheldu52

XLDnaute Occasionnel
au fait si tu peux corriger….

tout jouer qui ne se présente(pas de nt) pas
auquel il a été stoppé
que ce soient
15h00-15h15
peut être modifié (la dernière des 3 lignes)

ca sera un petit plus!
 
Ce message a été identifié comme étant une solution!

chris58490

XLDnaute Nouveau
Bon alors tout est niquel juste un petit détail visuel lorsque qu'aucun résultat est rentré mais c'est rien de méchant, et merci pour les fautes c'est vrai que je travaille dessus la nuit quand je ne trouve pas le sommeil donc pas évident de toutes les voir lol.

Encore merci beaucoup =)
 

micheldu52

XLDnaute Occasionnel
en AK13 (par exemple) remplace
=+RECHERCHEV(AJ13;Y$13:AA$16;3;FAUX)
par
=SI(MAX(Y13:Y16)=1;AA13;RECHERCHEV(AJ13;Y$13:AA$16;3;FAUX))
et recopie en AK 14 15 16
cela le corrigera
 

Pounet95

XLDnaute Occasionnel
Bonjour,
Je viens de "commettre" ce classeur pour le suivi de l'Euro 2020 ( et oui il garde son nom because tous les objets fabriqués qu'il faudra bien vendre ! ).
S'il y a des xlNautes.Interessés qu'ils en usent et abusent.
Une condition toutefois, me signaler les bugs, co......ies éventuelles :)
Bonne journée à toutes et tous
Lien vers le fichier ( dispo 21 jours )
Nota : il y a un bug à l'ouverture quand on l'a téléchargé.
Valider par fin dans le message
Relancer via le bouton de la feuille Accueil
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas