pour debutant, pbl avec les SI

G

greg

Guest
Bonjour, je recherche simplment le moyen d'effectuer un calcul avec 4 conditions possibles qui ne se cumulent pas(=intervalles de chiffres)

ex :

si A1<1000 alors un calcul
ou
si 1001<A1<2000 alors un autre calcul
ou
si 2001<A1<3000 alors un autre calcul
ou
si 3001<A1 alors un autre calcul
 
B

ben

Guest
Voilà je pense la solution à ton problème

=SI(A1<1000;toncalcul;SI(1001<A1<2000;tonautrecalcul;SI(2001<A1<3000;autrecalcul;SI(3001<A1;autrecalcul;"")
 

Discussions similaires


Haut Bas