petit problème a résoudre

A

archi

Guest
Bjr,
j'ai un petit prob à résoudre:

j'ai une valeur fixe(G6) à trouver dans un tableau (F16:I19)
ce tableau est un calendrier de rencontre entre club.
en colonne F se trouvent les club qui recoivent et en colonne I les clubs visiteurs
comment à présent trouver le club adverse en fonction de la valeur G6
(G6= mon club)
avec la formule =INDEX(I16:I19;EQUIV(G6;F16:F19;0);1)
le résultat est bon uniquement quand mon club reçoit
le prob reste entier quand mon club se trouve en colonne I
Merci de votre aide
 
C

CBernardT

Guest
Bonjour Archi

Le raisonnement est : Si le résultat de la première formule "esterreur" alors mettre le résultat de la seconde formule sinon mettre le résultat de la première formule.

=SI(ESTERREUR(INDEX(I16:I19;EQUIV(G6;F16:F19;0);1));INDEX(F16:F19;EQUIV(G6;I16:I19;0);1);INDEX(I16:I19;EQUIV(G6;F16:F19;0);1))


Cordialement

CBernardT
 
A

archi

Guest
petit oubli,

si mon tableau est vide, peut on faire apparaitre la valeur 0 ou "" ??
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas