Nombres de naissances à date anniversaire

halecs93

XLDnaute Nouveau
Bonjour,

Après avoir tenté quelques manipulations (entre autre avec la fonction Datedif.... je n'arrive pas à solutionner mon souci.

Je possède un listing assez important comportant des noms de personnes ainsi que leur date de naissance (sous la forme jj/mm/aaaa).

Je souhaiterais, pour chaque jour de l'année, indiquer le nombre d'anniversaire.

Un grand merci aux bonne âmes ;)

Alexandre
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut être:
Code:
=nb.si(plage;critère)
Si besoin plus d'info, tu peux joindre un bout de fichier anonymisé.

JHA
 

halecs93

XLDnaute Nouveau
Bonjour à tous,

Peut être:
Code:
=nb.si(plage;critère)
JHA
Merci pour cette réponse, mais non.
les dates étant sous la forme 02/07/1966 et une autre 02/07/1954..... la formule nb.si aurait, me semble-il, du mal à analyser ces deux dates pour dire que le 2 juillet, deux anniversaires seraient identifiés.
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut être sommeprod()
Code:
=SOMMEPROD((JOUR(A2:A17)=JOUR(A2))*(MOIS(A2:A17)=MOIS(A2)))
JHA
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas