Microsoft 365 NOMBRE D'OCCURENCE macro ou formule nb si

Abdoul aziz

XLDnaute Nouveau
Bonjour
je cherche à compter le nombre d'occurrence des valeurs de la colonne A dans mon fichier nommer version 1 que je cherche dans toutes les feuilles de mon fichier nommer version 2.

on cherchera toujours dans la colonne code action
 

Pièces jointes

  • version 2.xlsx
    562.7 KB · Affichages: 4
  • version 1.xlsx
    12.7 KB · Affichages: 4

njhub

XLDnaute Occasionnel
Bonjour,

Essayez avec une formule du type à partir C4 du fichier version 1.xlsx à étendre vers le bas après avoir rectifié l'adresse du fichier version 2.xlsx:
Code:
=NB.SI('file:///C:/..../..../..../..../Temp/version 2.xlsx'#$Feuil2.$C$2:$C$819;A4)

;)
 

herve62

XLDnaute Barbatruc
Bonsoir
Ci joint les 2 fichiers , j'ai fait au plus simple , à savoir : je considère que le fichier version 2 est déjà ouvert
Et je n'ai pas vérifié les résultats .....ça fait trop long !
 

Pièces jointes

  • version 1.xlsm
    25 KB · Affichages: 1
  • version 2.xlsx
    468.7 KB · Affichages: 1

Discussions similaires