NBVAL suivi de NBSI dans la même formule

gaara35

XLDnaute Nouveau
Bonjour,

Je suis coincé dans la réalisation d'une formule, pourtant mon tableau ne me semble pas compliqué.je le met en piece jointe

J'aimerais dans le tableau joint pouvoir compter le nombre de "fiches évènements" cloturées (avec une date de cloture) pour le site de "RENNES" par exemple.

Le petit tableau en bas de mon fichier résume ce que je veux faire, mais je bute sur la formule à utiliser.

Merci ;)
 

Fichiers joints

Fred0o

XLDnaute Accro
Re : NBVAL suivi de NBSI dans la même formule

Bonjour Gaara35 et bienvenue sur le forum.

Formule à mettre en B118 et à tirer vers le bas :
Code:
=SOMMEPROD(($B$7:$B$115=$A118)*($F$7:$F$115<>0))
A+
 

gaara35

XLDnaute Nouveau
Re : NBVAL suivi de NBSI dans la même formule

Salut FredOo

Merci ça marche très bien :)

J'aurais pas trouvé tout seul !
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas