NBVAL sans compter toutes les lignes

OsbernDeCrepon

XLDnaute Nouveau
Bonjour

J'ai trouvé la formule suivante pour additionner les valeurs de la colonne E sans prendre en compte les lignes qui comporte la valeur "R" en colonne A
=SOMMEPROD((A3:A61<>"R")*E3:E61)

Il faut que je fasse la même chose avec NBVAL. Je voudrais que ça me compte 1 pour toute case remplie dans la colonne E sauf pour les lignes qui comportent la valeur "R" en colonne A.

Avez-vous une un solution pour adapter la formule ci-dessus en NBVAL ?

Merci

OsbernDeCrepon
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas