#NA dans la formule VRECHERCHE

strophe

XLDnaute Nouveau
Bonjour à tous,

je suis nouvelle sur le forum...cela presque un an que je n'utilise plus excel et il m'arrive d'avoir des trous de mémoire!!!et ma question va vous paraitre bête...:eek:

voilà, avec la formule VLOOKUP, je ne désire pas voir apparaitre de #NA mais des 0, je sais qu'il est possible de le faire avec IF mais j'ai beau retourner la formule, je n'y arrive pas!!!

aidez moi, help !!!!!!

un tout grand merci!!
 

Jocelyn

XLDnaute Barbatruc
Re : #NA dans la formule VRECHERCHE

Bonjour le Forum,
Bonjour strophe

tu peux essayer de le faire avec se type de formule :

=si(esterreur(ta formule);0;ta formule)

Jocelyn
 

strophe

XLDnaute Nouveau
Re : #NA dans la formule VRECHERCHE

merciiiiiiiiiiiiiiiiiiiiiiii ça marche!!!!

oufff!!!!!!

merci *10000000000000;)
 

Monique

XLDnaute Barbatruc
Re : #NA dans la formule VRECHERCHE

Bonjour,

Suite au choix
=SI(ESTNA(RECHERCHEV(E1;A1:B20;2;0));0;RECHERCHEV(E1;A1:B20;2;0))

=SI(NB.SI(A1:A20;E1)=0;0;RECHERCHEV(E1;A1:B20;2;0))

=SI(NB.SI(A1:A20;E1);RECHERCHEV(E1;A1:B20;2;0);0)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas