Multiplier 2 colonnes si condition dans une autre colonne

mci

XLDnaute Nouveau
Bonjour,

Je voudrai multiplier la colonne B par la colonne C si en colonne A la case est vide et en faire la somme.

ex:

nb- A- B- C
1- r- 1.6- 10
2- r- 2- 20
3- VIDE 2.2- 5
4- g- 3- 6
5- VIDE 1.5- 4
6 - p- 2 - 5



je voudrai avoir juste la somme de la multiplication de 3 et 5 soit (2.2*5)+(1.5*4)
j'ai essayer avec SOMMEPROD mais j'ai pas trouvé
merci d'avance

je joins un fichier.

Merci
 

Fichiers joints

bcharef

XLDnaute Accro
Bonjour à toutes et à tous

Voici un essai
Code:
=SOMMEPROD(($A$2:$A$7="")*($B$2:$B$7)*($C$2:$C$7))
Salutations
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas