modifier formule selon choix menu déroulant

laflouill

XLDnaute Nouveau
Bonjour,

Nouveau soucis, j'ai une première version d'un fichier que j'ai créé, en gros un 1er onglet avec un tableau de donnés des chiffres et en face des noms de personnes. Ensuite un onglet par personne reprenant les chiffre de chaque personne.

Le problème est qu'il y a plus de cent personnes et des données sur un an, résultat le fichier fait plus de 250Mo et pour les vieux PC du boulot c'est très très très long.

Ce que j'aurais voulu c'est ajouter un seul onglet, un menu déroulant en haut de la feuille avec les différent noms et en dessous mes chiffres qui apparaitraient.

J'ai fais un fichier schématisant ce que je voudrais.

Mes questions, est ce possible? (je pense que OUI), est ce que quelqu'un peut m'aider (j'espère que OUI
)

J'espère avoir été le clair possible et vous remercie d'avance
 

Fichiers joints

natorp

XLDnaute Accro
Bjr laflouill

en A2 de feuille 2 :
=MOYENNE(SI((Feuil1!B1:B7=Feuil2!A1);(Feuil1!A1:A7);"")) à valider par Ctrl+Shift+Entrée

Est-ce cela ?

Cordialement, Gérard

Oups !! Bien vu Jocelyn, plus rapide
 

Discussions similaires


Haut Bas