XL 2019 mise en forme conditionnelle

andre49

XLDnaute Nouveau
bonjour,
je reviens avec mes problématiques de mise en forme,
je cherche a colorer ou non les cellules de la colonne F en fonction de la colonne E si F est supérieure à 15%
exemple ligne 5, si F5 > 15% de E5 soit 24 est supérieure à 15% de 20 alors cellule F5 colorée,

merci par avance

cordialement
 

Pièces jointes

  • fichier downland.xlsx
    20 KB · Affichages: 6

andre49

XLDnaute Nouveau
Bonjour,
Vos MFC ne sont pas compatibles de votre formule en colonne M, en particulier pour la colonne F:
MFC : F5>1.25*E5
Formule : F5>MOYENNE($F$5:$F$1006)
Pour être identiques la formule devrait être :
VB:
=SOMME((--(F5>1.25*E5)+(--(D5>MOYENNE($D$5:$D$1006))+(--(I5>MOYENNE($I$9:$I$1006))+(--(G5>MOYENNE($G$5:$G$1006))+(--(K5>MOYENNE($K$5:$K$1006))+((--L5>MOYENNE($L$5:$L$1006)))))))))
merci je ne savais pas,
je vais faire 2 colonnes et additionner
cordialement
 

andre49

XLDnaute Nouveau
Ce n'est pas vous qui avez écrit les formules ?
Pourquoi faire 2 colonnes, c'est quoi exactement le but ?
je voudrais compter le nombre de cellule colorées avec des MFC et en fonction de la valeur obtenu determiner une couleur, c'est pour des paris sportifs,cela me permets de faire un choix, comme vous me l'avez précisé, mes MFC ne sont pas compatibles, j'ai deux calculs differents, donc deux colonnes, j'additionne le résutats et le crée une MFC comme vous m'avez montré par couleur,
c'est peut etre pas très clair mais ca me donne le résultat désiré, faute de trouver plus simple et rapide,
merci pour votre concours
cordialement
 

Discussions similaires

Réponses
4
Affichages
729