Microsoft 365 Mise en forme conditionnelle

Gerantoine

XLDnaute Nouveau
Bonjour,
Je souhaiterais appliquer une couleur sur les cellules C et D de la ligne 19, en prenant en compte les cellules de la ligne 19 dans le calcul, des colonnes E,F,G,H,I et K. (Sans la colonne J).
J'utilise cette formule mais elle prend en compte la cellule de la ligne 19 de la colonne J. =NB.SI($E19:$K19;AUJOURDHUI())>0
Merci pour votre réponse
Cordialement
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Un exemple joint serait plus facile pour nous.
Sinon, regarde dans la MFC il y a "s'applique à" tu peux essayer "$C19;$D19"

JHA
 

excfl

XLDnaute Barbatruc
Bonjour le forum,

Proposition :

Code:
=NB.SI($E19:$I19;AUJOURDHUI())+NB.SI($K19;AUJOURDHUI())
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas