Microsoft 365 Mise en forme conditionnelle si une cellule dans une liste est complétée

Céline49

XLDnaute Junior
Bonjour,
Je tourne en rond avec la mise en forme conditionnelle. Je souhaiterais que les cellules B1 à B7 passent d'une couleur (remplissage bleu en l'occurence) à une autre (sans remplissage) lors qu'au moins une cellule de la liste B1 à B7 est renseignée (non vide). J'arrive à le faire pour 1 seule cellule mais pas pour un ensemble de cellule (dans le cas présent, il y aura 1 seule cellule de rempli voire 2 maximum).

1607940108484.png


Merci à vous
 

Céline49

XLDnaute Junior
Bonjour à tous...avec beaucoup de retard, merci pour vos contributions. Celle de sylvanu est parfaitement dans le sens que je souhaitais obtenir. Merci à vous tous.
Petite question malgré tout pour comprendre pourquoi mettre une étoile dans la formule[=NB.SI($B$1:$B$7;"*")=0], cela remplace n'importe quel caractère rempli, c'est cela?
 

Discussions similaires

Statistiques des forums

Discussions
291 730
Messages
1 917 540
Membres
179 714
dernier inscrit
saiter
Haut Bas