Microsoft 365 Mise en forme conditionnelle en fonction d'une date

Coralie01120

XLDnaute Occasionnel
Bonjour,

Je bloque sur un sujet de mise en forme par rapport à une date...
J'aimerai qu'en fonction de la date d'aujourd'hui ma date de relance qui est du mois d'après soit surlignée en rouge. Et ceci pour toute la ligne, pas seulement la date.
En gros que toutes les dates s'affichent en rouge dès lors qu'on est à J-30.
Exemple : Si ma date d'aujourd'hui est le 02/05/2020 je veux que les dates de relance du 01/06/2020 au 31/06/2020 s'affichent en rouge.

Merci pour votre aide,

Coralie
 

Pièces jointes

  • Copie de SUIVI PGE (002).xlsx
    12.6 KB · Affichages: 16
Solution
re le fil
correction sur la formule précédente (#5) qui ne gère pas de de décembre à janvier
remplacer par
Enrichi (BBcode):
=SI(ANNEE($C3)=ANNEE(AUJOURDHUI());MOIS(AUJOURDHUI())=MOIS($C3)-1;SI(ANNEE($C3)=ANNEE(AUJOURDHUI())+1;MOIS(AUJOURDHUI())=MOIS($C3)+11))
cordialement
galougalou

GALOUGALOU

XLDnaute Accro
bonjour coralie01120 bonjour le fil bonjour le forum
pour éclairer les relances du mois d'après, je vous propose cette mfc qui s'applique sur une sélection commençant à la troisième ligne
Enrichi (BBcode):
=(MOIS(AUJOURDHUI())=MOIS($C3)-1)
cordialement
galougalou
 

Pièces jointes

  • mfc coralie.xlsx
    11.6 KB · Affichages: 3

GALOUGALOU

XLDnaute Accro
re le fil
correction sur la formule précédente (#5) qui ne gère pas de de décembre à janvier
remplacer par
Enrichi (BBcode):
=SI(ANNEE($C3)=ANNEE(AUJOURDHUI());MOIS(AUJOURDHUI())=MOIS($C3)-1;SI(ANNEE($C3)=ANNEE(AUJOURDHUI())+1;MOIS(AUJOURDHUI())=MOIS($C3)+11))
cordialement
galougalou
 

Pièces jointes

  • mfc coralie v2.xlsx
    11.5 KB · Affichages: 13

Discussions similaires

Réponses
1
Affichages
327