Résolu Microsoft 365 Mise en forme conditionnelle en fonction d'une date

Coralie01120

XLDnaute Nouveau
Bonjour,

Je bloque sur un sujet de mise en forme par rapport à une date...
J'aimerai qu'en fonction de la date d'aujourd'hui ma date de relance qui est du mois d'après soit surlignée en rouge. Et ceci pour toute la ligne, pas seulement la date.
En gros que toutes les dates s'affichent en rouge dès lors qu'on est à J-30.
Exemple : Si ma date d'aujourd'hui est le 02/05/2020 je veux que les dates de relance du 01/06/2020 au 31/06/2020 s'affichent en rouge.

Merci pour votre aide,

Coralie
 
Ce fil a été résolu! Aller à la solution…

Fichiers joints

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Coralie, JHA, Fanfan,
J'ai un peu de retard.

En PJ un essai avec une MFC :
VB:
=ET($C3-AUJOURDHUI()>=30;$C3-AUJOURDHUI()<=60)
et s'applique à
=$B$3:$C$18
 

Fichiers joints

GALOUGALOU

XLDnaute Impliqué
bonjour coralie01120 bonjour le fil bonjour le forum
pour éclairer les relances du mois d'après, je vous propose cette mfc qui s'applique sur une sélection commençant à la troisième ligne
Avancé (BB Code):
=(MOIS(AUJOURDHUI())=MOIS($C3)-1)
cordialement
galougalou
 

Fichiers joints

GALOUGALOU

XLDnaute Impliqué
re le fil
correction sur la formule précédente (#5) qui ne gère pas de de décembre à janvier
remplacer par
Avancé (BB Code):
=SI(ANNEE($C3)=ANNEE(AUJOURDHUI());MOIS(AUJOURDHUI())=MOIS($C3)-1;SI(ANNEE($C3)=ANNEE(AUJOURDHUI())+1;MOIS(AUJOURDHUI())=MOIS($C3)+11))
cordialement
galougalou
 
Ce message a été identifié comme étant une solution!

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas