XL 2013 Mise en forme conditionnelle d'une plage de cellules

anouarlachiri

XLDnaute Occasionnel
Supporter XLD
Bonjour Forum,

sur mon fichier j'aimerais bien avoir un mise en forme conditionnelle sur les valeur de tableau de feuille2 si le nombre existe sur le tableau de feuil 1

je reste à votre disposition si vous avez besoin de plus d'infos

Merci
 

Pièces jointes

  • abde.xlsx
    11.3 KB · Affichages: 2

job75

XLDnaute Barbatruc
Bonsoir anouarlachiri,

En Feuil2 sélectionnez toute la colonne B => Mise en forme conditionnelle avec la formule =NB.SI(Feuil1!$B:$B;$B1)

Si votre version Excel n'accepte pas les références externes nommez MaPlage la colonne B en Feuil1, la formule devient =NB.SI(MaPlage;$B1)

A+
 

anouarlachiri

XLDnaute Occasionnel
Supporter XLD
Bonsoir anouarlachiri,

En Feuil2 sélectionnez toute la colonne B => Mise en forme conditionnelle avec la formule =NB.SI(Feuil1!$B:$B;$B1)

Si votre version Excel n'accepte pas les références externes nommez MaPlage la colonne B en Feuil1, la formule devient =NB.SI(MaPlage;$B1)

A+
Meric @job75 pour votre réponse.
j'ai oublié de mentionner que j'aimerais que la mise en forme conditionnelle prend deux condition svp:
1- La valeur de colonne A de Feuil1
2- Si la valeur existe en Feuil2 colonne A alors la MFC ce fait sur les valeurs ou l'année de clolonne B Feuil2 est supérieur au valeur de colonne B Feuil1
3- supprimer la ligne
le fichier explique mieux
si vous avez un code VBA ou par Excel
Merci d'avance
 

Pièces jointes

  • abde.xlsx
    16.2 KB · Affichages: 1

Discussions similaires

Haut Bas