Autres Mise en forme conditionnelle à copier puis coller

alain.pierrephie

XLDnaute Nouveau
Bonjour au forum,
J'ai une question a poser que je n'arrive pas à régler tout seul. Alors me voici. J'explique
J'ai un tableau avec des "Mises en formes conditionnelles". Je me vois obligé de refaire les formules sur chaque colonnes sinon le "copier/coller" ne marche pas j'ai aussi essayé le "collage spécial" des "Formats" mais je me suis heurté à un mur.
Afin d'éviter de répéter les formules de la Mise en forme sur chaque colonne ce qui me prendrait beaucoup de temps y aurait-il pas un moyen de le faire sur le tableau entier (j'ai aussi essayé et ça ne marche pas.
Je remercie d'avance ceux qui se pencheront sur mon souci.
Merci

ps: suis sur excel 2007
 

Fichiers joints

excfl

XLDnaute Barbatruc
Bonjour le forum,

MFC :

VB:
=SI(ET($F3="baisse";G3<>"");VRAI)

=SI(ET($F3="hausse";G3<>"");VRAI)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas