MFC suivant une cellule

heho13

XLDnaute Occasionnel
Bonjour,

sur mon planning, j'ai colorier par mfc les dimanches.

je n'arrive pas à colorier toutes les colonnes intitulées "D" du 1er trimestres jusqu' à la ligne 40 par exemple.

Pouvez vous m'aider ?
merci
 

Fichiers joints

excfl

XLDnaute Barbatruc
Re : MFC suivant une cellule

Bonjour heho13,

Une seule règle : =JOURSEM(A$2;1)=7

S'applique à : =$B$1:$CN$40
 

heho13

XLDnaute Occasionnel
Re : MFC suivant une cellule

j'oubliais de façon automatique, l'ensemble du tableau me colorie les colonnes intitulé D
 

heho13

XLDnaute Occasionnel
Re : MFC suivant une cellule

Bonjour,

merci cela marche, en abusant un peu, les feriés ? sur la même base
merci
 

excfl

XLDnaute Barbatruc
Re : MFC suivant une cellule

Re,

Feuil1 : C4:C15 : liste des jours fériés
Liste nommée "feries"


=NB.SI(feries;B$2)>0
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas