XL 2013 Matching-RechercheV

dadoubis

XLDnaute Nouveau
Bonjour à tous,

Je cale sur un fichier excel, et j'aurai fortement besoin de votre aide.

Je possède une feuille "Correspondance" où en colonne D il y a une date de sortie.

Je souhaiterai dans cette feuille "Correspondance" en colonne K par exemple, mettre "Ok" lorsque que :

Le nom et le prénom ainsi que le numéro de téléphone (colonne H, I et J) correspondent au même nom, prénom et numéro de téléphone de la feuille SFR et où la date de sortie est égale à "NULL"

Et mettre "Ok sortie" lorsque :

Le nom et le prénom ainsi que le numéro de téléphone (colonne H, I et J) correspondent au même nom, prénom et numéro de téléphone de la feuille SFR et où il y a une date de sortie autre que "NULL"

Si jamais ce n'est pas clair, n'hésitez pas à revenir vers moi...

Merci encore pour votre aide

Ps : le fichier fait 2Mo, je ne peux pas le déposé ici, le lien wetransfert est le suivant : https://we.tl/t-z1R1fQpuym

Ps 2 : Toutes les informations ont été modifiés, aucune données réelles n'est présente.
 

Ikito

XLDnaute Occasionnel
Bonjour dadoubis,

Pour que les formules fonctionnent, il faut changer le format de cellule de la colonne A par Standard dans la feuille SFR

A mettre en K2 puis à étirer :

Code:
=SI(NB.SI.ENS(SFR!A:A;H2;SFR!B:B;I2;SFR!C:C;J2) = 1;SI(D2="NULL";"Ok";"Ok Sortie");"")
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas