Lorsque le résultat d'une recherchV est #na renvoyer la valeur d'une autre cellule

Broch002

XLDnaute Occasionnel
Coucou le forum.

Je Coince sur une formule recherchV,

Voila ce que cherche à faire et je ne trouve pas.
tous mes essais me remonte ce qui ce trouve entre les parenthèses?

=SIERREUR(RECHERCHEV(B4;Base!$1:$65536;2;FAUX);" = Valeur de la cellule A1")

Merci d'avance.:confused:
 

Dugenou

XLDnaute Barbatruc
Supporter XLD
Re : Lorsque le résultat d'une recherchV est #na renvoyer la valeur d'une autre cellu

Bonjour,
Je ne comprends pas le probleme :
=SIERREUR(RECHERCHEV(B4;Base!$1:$65536;2;FAUX);A1) devrait fonctionner
Cordialement
 

tototiti2008

XLDnaute Barbatruc
Re : Lorsque le résultat d'une recherchV est #na renvoyer la valeur d'une autre cellu

Bonjour Broch,

comme ça ?

Code:
=SIERREUR(RECHERCHEV(B4;Base!$1:$65536;2;FAUX);$A$1)
Edit : Bonjour Dugenou ;)
 

Broch002

XLDnaute Occasionnel
Re : Lorsque le résultat d'une recherchV est #na renvoyer la valeur d'une autre cellu

Re bonjour TOTOTITI2008

Exactement ce qu'il fallait, c'est génial. Merci.

BrocH002
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas