XL 2010 Liste déroulant dynamique et formule

Meloman

XLDnaute Occasionnel
Bonsoir à tous je viens vous demander un petit coup de main

j’essaie de créer une liste déroulante qui s'incrémente au fur et à mesure que les noms apparaitrons
le probleme c'est quand je fait cette liste sur une page vierge tous fonctionne
quand je l'applique à mon projet j'ai à la fin des items vide

j'utilise cette formule dans le gestionnaire de nom
=DECALER(Filtre!$A$4;0;0;NBVAL(Filtre!$A$4:$A$46)-1;1)

les cellules de ma base de donner contienne tous cette formule
=SIERREUR(INDEX(Parametre!L$2:L$370;PETITE.VALEUR(SI(NB.SI(Dispo!$B$3:$B$39;Parametre!L$2:L$370)>0;LIGNE(Parametre!L$2:L$370)-1);LIGNES($1:1)));"")

je comprend pas trop pourquoi cela ne fonctionne pas.

pouvez vous m'aider svp merci
 

Fichiers joints

R@chid

XLDnaute Barbatruc
Bonjour,
essayer avec cette formule :
Code:
=DECALER(Filtre!$A$4;;;NB.SI(Filtre!$A$1:$A$46;"?*"))

@ + +
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas