kan ma recherche est nul que ma cellule reste vierge

R

roux

Guest
bonjour
j'ai besoin de votre aide
j'utilise cette formule pour une recherche , ca fonctionne
=RECHERCHEV(F6;Feuil1!A1:p562;9;0)
mais j'aimerais que kan ma recherche est nul que ma cellule reste vierge
plutot que #N/A
est ce possible?
merci de votre aide
a bientot
 
A

andré

Guest
Salut roux,

Vieux truc, mille et une fois employé : =SI(ESTERREUR(ta formule);"";ta formule).

Bonne soirée.
André.
 
B

Baroude

Guest
Bonjour le forum
euh....

=SI(ESTNA(ta formule);"";ta formule)....... si je puis me permettre cher andré....

1002ème réponse
Baroude
 
A

andré

Guest
Salut roux, @lex, Baroude et les autres :

@lex : bravo pour ton approche, simple et efficace (oserais-je dire intelligente ?)
Baroude : tu as raison, mais je voulais agrandir l'éventail des erreurs.

Ceci est la preuve qu'avec les mêmes ingrédients, on peut être propriétaire d'un buibui ou d'un trois étoiles.

André.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas