XL 2010 Insertion Automatique

Phoenix23

XLDnaute Occasionnel
Bonjour à toutes et tous.
Dans le fichier Excel en pièce jointe.
Je souhaiterai que s'inscrive automatiquement dans un tableau en fonction d'un N° de département, le nom et la région (ancienne) qui correspond au dit Numéro.
D'avance merci pour votre aide.
Très Cordialement
 

Pièces jointes

  • Régions.xlsx
    16 KB · Affichages: 3

Phil69970

XLDnaute Accro
Bonjour @Phoenix23

Pour le département une simple rechercheV suffit :

=RECHERCHEV(C2;Liste!$A$2:$B$102;2;FAUX)

Formule à tirer vers le bas

Et pour les régions il faut une table de correspondance pour savoir quel département est dans quel région ?
car comment sais tu que la Creuse correspond à Limousin
1631566243286.png

En clair comment je relis les 2 dans le tableau ?
1631566375619.png


@Phil69970
 

Phoenix23

XLDnaute Occasionnel
Bonjour @Phoenix23

Pour le département une simple rechercheV suffit :

=RECHERCHEV(C2;Liste!$A$2:$B$102;2;FAUX)

Formule à tirer vers le bas

Et pour les régions il faut une table de correspondance pour savoir quel département est dans quel région ?
car comment sais tu que la Creuse correspond à Limousin
Regarde la pièce jointe 1115531
En clair comment je relis les 2 dans le tableau ?
Regarde la pièce jointe 1115532

@Phil69970
Bonjour Phil.
Sylvanu, m'a apporté la réponse.
Merci de votre aide .
Cordialement
 

Discussions similaires

Réponses
5
Affichages
193
Réponses
2
Affichages
118

Statistiques des forums

Discussions
290 754
Messages
1 910 207
Membres
176 538
dernier inscrit
Charlydebutant
Haut Bas