Microsoft 365 Infos avec des 0 d'un fichier txt collées dans xls_besoin formule pour faire apparaître les 0 devant sur xls

naty79

XLDnaute Nouveau
Bonjour
j'ai copié des identifiants avec des 0 devant de mon fichier txt "NotePad++" vers Excel sauf que quand je colle ses infos les 0 devant les identifiants ne s'affichent pas dans xls ( ils sont remplacés par des espaces dans la cellule, comment faire "à l'aide d'une formule " pour que les 0 apparaissent ?
Merci :)
Bonne journée
NV
 

Pièces jointes

  • Classeur4.xlsx
    19.2 KB · Affichages: 6

Jacky67

XLDnaute Barbatruc
Bonjour
j'ai copié des identifiants avec des 0 devant de mon fichier txt "NotePad++" vers Excel sauf que quand je colle ses infos les 0 devant les identifiants ne s'affichent pas dans xls ( ils sont remplacés par des espaces dans la cellule, comment faire "à l'aide d'une formule " pour que les 0 apparaissent ?
Merci :)
Bonne journée
NV
Bonjour,
En D3
Code:
=TEXTE(C3;"0000000000")
et recopier vers le bas
 

Statistiques des forums

Discussions
287 376
Messages
1 883 187
Membres
162 817
dernier inscrit
Mouroud
Haut Bas