Office 365 incrementation cellule

MICHAEL

XLDnaute Occasionnel
bonjour,
voici mon probleme:
b1 un nombre
c1 un nombre (trois chiffres) QUE JE RENTRE MANUELLEMENT
a1 (b1 et c1 concatener)
je souhaiterais incrementer b1 de 1 lorsque que je depasse la plus grande valeur atteinte au dessus de 900 jusquà 999 (ex 021) en c1 et memoriser ceci.
et ainsi de suite...
merci de votre aide.
 
Dernière édition:

Staple1600

XLDnaute Barbatruc
Bonsoir le fil, MICHAEL

Pas sur d'avoir tout compris ;)
Essaies néanmoins cette formule en C1 (puis recopie vers le bas)
=SI(MOD(LIGNE();1000)=999;A1&(B1+1);A1&B1)
 

Staple1600

XLDnaute Barbatruc
Re, Bonjour sylvanu

MICHAEL
Ajouter des explications dans l’édition du 1er message, c'est bien ;)
Ajouter un fichier Excel exemple dans ce même premier message, c'est mieux ;)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas