XL 2013 grouper les meme dates avec des données differente

JHA

XLDnaute Barbatruc
Bonjour à tous,

Un exemple avec index et petite.valeur en matricielle
VB:
=SIERREUR(INDEX($B$5:$B$37;PETITE.VALEUR(SI($A$5:$A$37=$A$1;LIGNE($A$5:$A$37)-4);NBVAL($A$1:A$1)));"")
JHA
 

Fichiers joints

Dugenou

XLDnaute Barbatruc
Supporter XLD
Et bien mon tableau est calculé et se met à jour quand vous changez les données de la liste en dessous. N'est-ce pas ce que vous vouliez ?
Cordialement
 

chris

XLDnaute Barbatruc
Bonjour à tous

une solution PowerQuery, intégré à Excel à partir de 2016, en add on sur 2013

Actualiser par Données, Actualiser tout après ajout de lignes ou modif de la source
 

Fichiers joints

desire

XLDnaute Nouveau
Bonjour à tous

une solution PowerQuery, intégré à Excel à partir de 2016, en add on sur 2013

Actualiser par Données, Actualiser tout après ajout de lignes ou modif de la source
Bonjour merci
il y a une erreur en excecutant les macros
NBAPPARITIONDEMANDEE = Range(cNbApparition)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas