gestion stock

kev227

XLDnaute Nouveau
Bonjour j'aimerai que dans mon fichier de stock quand je suis dans l'onglet "journal ventes mars 19" et que je fais une vente d'un produit qu'en fonction du produit choisi il me mette le prix correspondant et peut être si possible la valeur totale si plusieurs articles identiques vendus.
JE suis en galère pas possible.
J'ai eu beaucoup d'aide avec ce document il me manque plus que ca
Par avance merci a tout ceux qui particperont
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

A essayer:
VB:
=SIERREUR(INDEX('BASE PRODUITS'!$C$6:$C$155;EQUIV($B7;'BASE PRODUITS'!$B$6:$B$155;0));0)*E7
JHA
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Cela fonctionne sur le fichier joint, peut être que les noms des onglets ne sont pas identiques (espace ou autres)

JHA.
 

kev227

XLDnaute Nouveau
Oui pardon je n'avais pas vu mais le seul problème c'est que dans état des stocks ca me m'enlève la somme du nombre de produit vendus plus leur valeur hors je veux que cel a enlève le nombre vendus seulement
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas