Formules pour additionner la derniere valeur non nul trouve

jajalefoudingo

XLDnaute Nouveau
Bonjour a tous

Voila mon problème du jour:

J aimerai dans le tableau suivant trouver une formule me permettant d additionner les nombre de la colonne OPEN
dans OPEN TOTAL tout ca en mettant une case vide si le nombre se repete....
Ok je mets un autre tableau pour montrer le resultat final ce sera plus facile.



Date OPEN OPEN TOTAL
08/04/2013 0 0
09/04/2013 1 1
10/04/2013 0 1
11/04/2013 5 6
12/04/2013 0 6
13/04/2013 0 6
14/04/2013 3 9
15/04/2013 0 9
16/04/2013 0 9
17/04/2013 0 9
18/04/2013 1 10
19/04/2013 0 10
20/04/2013 0 10
21/04/2013 0 10
22/04/2013 2 12
23/04/2013 0 12
24/04/2013 0 12
25/04/2013 0 12
26/04/2013 0 12

RESULTAT SOUHAITE:

Date OPEN OPEN TOTAL
08/04/2013 0
09/04/2013 1 1
10/04/2013 0
11/04/2013 5 6
12/04/2013 0
13/04/2013 0
14/04/2013 3 9
15/04/2013 0
16/04/2013 0
17/04/2013 0
18/04/2013 1 10
19/04/2013 0
20/04/2013 0
21/04/2013 0
22/04/2013 2 12
23/04/2013 0
24/04/2013 0
25/04/2013 0
26/04/2013 0


Merci d avance a tous
 

R@chid

XLDnaute Barbatruc
Re : Formules pour additionner la derniere valeur non nul trouve

Bonjour,
Un fichier exemple vaut mieux qu'un long discours,
Essayer en C2,
Code:
=SI(B2=0;"";SOMME(B$2:B2))
@ tirer vers le bas
@ + +
 

Jocelyn

XLDnaute Barbatruc
Re : Formules pour additionner la derniere valeur non nul trouve

Bonjour le Forum,
Bonjour jajalefoudingo

Peut être comme cela

La prochaine fois essai de mettre un vrai fichier plutot que ce que tu mets en texte :)

Cordialement
 

Fichiers joints

Discussions similaires


Haut Bas