FORMULE "SI" avec +sieurs critères

mariet95

XLDnaute Junior
Bonjour,
Je ne sais pas comment écrire ma formule ci-après:
SI Colonne AI = Critical alors Colonne S = Critique
Si Colonne AI = High alors Colonne S = Majeur
Si Colonne AI = Medium ou Low alors Colonne S = Mineur

Je joins un fichier pour plus de facilité.
Merci par avance
Mariet95
 

Pièces jointes

  • ESSAI FORMULE SI MULTIPLE.xls
    24.5 KB · Affichages: 63

Sofhy

XLDnaute Occasionnel
Re : FORMULE "SI" avec +sieurs critères

Bonjour le fil,

J'avais travaillé dessus, je poste ma formule qd même, bien qu'elle soit moins optimisée que celle de tototiti2008.

Code:
=SI(AI2="Critical";"Critique";SI(AI2="High";"Majeur";SI(OU(AI2="Medium";AI2="Low");"Mineur";"")))

A+
Sofhy
 

Discussions similaires

Haut Bas