XL 2010 Formule pour recopier des cellules (Resolu)

jeje77

XLDnaute Junior
Bonjour,
J'aurais voulu savoir si il etait possible de recopier les cellules qui se trouvent en B6:B13 sur la feuille "Lagarde" correspondant au dates situées en I6:I13 vers la feuille "cal.LAGARDE" dans le calendrier de janvier correspondant aux memes dates ?

j'ai essayé avec differentes formules vues sur les forums (RECHERCHEV, EQUIV et d'autres) mais je n'y arrive pas j'ai toujours des erreurs #NA ou #VALEUR qui s'affichent.

Je vous joint un fichier pour que ce soit peut etre un peu plus compréhensible

d'avance merci pour votre aide.
 

Fichiers joints

vgendron

XLDnaute Barbatruc
Hello

avec cette formule en C5 de ta feuille Cal.Lagarde
et tu tires vers le bas
=SIERREUR(INDEX(LAGARDE!$B$6:$B$13;EQUIV(B5;janv;0));"")

Ensuite faudra adapter pour les autres mois
 

jeje77

XLDnaute Junior
Super cela fonctionne parfaitement, c'est exactement ce que je recherchais.

Merci beaucoup pour votre intervention y a plus qu'à adapter au reste.:)
 

Discussions similaires


Haut Bas