Office 365 formule pour calcul Equipe

Jean Jan

XLDnaute Junior
Bonjour a tous...
J'ai besoins des AS de la formule pour un petit calcul ....

Voir Pièce Joint...;)

Si D3 est compris entre 5 et 12 et si F3 est Pair alors H3 = A mais si F3 est Impair alors H3 = B

Si D3 est compris entre 12 et 21 et si F3 est Pair alors H3 = B mais si F3 est Impair alors H3 = A

Si D3 est compris entre 21 et 5 alors H3 = C pas de changement suivant le n° de semaine...

Cordialement.
 

Fichiers joints

xUpsilon

XLDnaute Occasionnel
Bonjour,

Voir ci-joint.
J'ai fait avec des comparaison inclusives (<= et >=) comme je ne savais pas ce que tu voulais, et ta dernière condition ne sert à rien, car si D3 est entre 21 et 5, alors il remplit forcément une des conditions que tu as énoncé au dessus.

Bonne continuation
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

A essayer
VB:
=SI(OU($D3>21;$D3<5);"C";SI(ET($D3>=12;$D3<=21;MOD(F3;2)=0);"B";SI(ET($D3>=12;$D3<=21;MOD(F3;2)=1);"A";SI(ET($D3>=5;$D3<=12;F3/2=0);"A";SI(ET($D3>=5;$D3<=12;F3/2=1);"B")))))
JHA
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas