formule pour additionner plusieurs critères

geolit7

XLDnaute Nouveau
Bonjour,

J'ai un souci avec excel que je vais tenter de vous expliquer.
Dans un fichier excel j'ai 2 onglets "Bussy" et "Indicateurs". Dans le 1er onglet "Bussy", il y a une colonne année (2014, 2015, 2016), une colonne "équipe" (SLMG, PTR...) et enfin une colonne "note" (M et O). A partir des éléments de l'onglet "Bussy", je souhaite remplir le tableau de l'onglet "indicateurs" en indiquant par équipe et par année, le nombre et le type de note attribuées.

Je ne sais pas si j'ai été assez clair.

Ci joint un fichier test.

Merci par avance pour votre aide

geolit7
 

Fichiers joints

BrunoM45

XLDnaute Barbatruc
Bonjour Geolit7

Regarde du côté de la fonction : NB.SI.ENS()

Formule à utiliser
Code:
=NB.SI.ENS(Bussy!$A:$A;$A7;Bussy!$B:$B;B$5;Bussy!$C:$C;B$6)
A recopier dans toutes tes cellules

A+
 

gosselien

XLDnaute Barbatruc
Bonjour,

en évitant les fusions de cellules (que tu pourrais remplacer par "centrer sur plusieurs colonnes)

P.
ps: Hello ) BrunoM45
 

Fichiers joints

Discussions similaires


Haut Bas