Microsoft 365 formule mettre un devant mes chiffres

Usine à gaz

XLDnaute Barbatruc
Supporter XLD
Bonjour à toutes et à tous,
Je vous souhaite un beau dimanche :)

J'ai un souci de formule que je ne parviens pas à résoudre et tenté plusieurs possibilités et cherché sur le net sans vrai résultat.
J'ai gardé cette formule en colonne D : =SI(C2<1000;REPT(0;5-NBCAR(C2))&C2;C2) mais le 0 ne s'affiche pas :mad:

Auriez-vous la solution ?
Je vous remercie :)
Fichier test joint,
Amicalement,
lionel,
 

Pièces jointes

  • formule_test.xlsx
    10.6 KB · Affichages: 6

Discussions similaires

Statistiques des forums

Discussions
294 039
Messages
1 935 784
Membres
187 445
dernier inscrit
liloubby